Any device with Version 1.6 or above.

Ask a question